Versión PHP - MI.COM.CO
  • HernandoS
    0
    Hola,
    Mi CMS requiere PHP 5.3 pero el hosting que tengo (con ustedes), tiene la version 5.6. como puede hacer para tener la version 5.3?

    Gracias
  • Comercial
    11
    Hola Hernando.
    Muy buenas tardes

    Lo sentimos nuestro servicio de Hosting trabaja con las últimas versiones de PHP desde 5.6 hasta 7.1.

    Te recordamos que la versión 5.3 de PHP fue descontinuada por cuestiones de seguridad.

    Ahora lo que debes realizar es actualizar el CMS a la última versión disponible que ofrezca tú proveedor el cual muy seguramente ya es compatible con las ultimas compilaciones de PHP las cuales ofrecen mayor seguridad.

    Cordial saludo.

    Paula Andrea Zuluaga.
  • Milena Ch
    1
    Hola !

    Ten en cuenta que:
    Nuestro servicio de Hosting trabaja con las últimas versiones de PHP de 5.6 y 7.0.

    Si deseas cambiar la versión PHP de tu hosting solo debes hacer lo siguiente:



    Lindo día,

    Milena Chitiva
    MI.COM.CO
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Añadir comentario

Bienvenido al foro de mi.com.co

¡Hola!

Antes de hacer uso de nuestro Foro, es muy importante que leas atentamente las siguientes recomendaciones para tu correcta participación.

Recomendaciones